Автор Тема: Скульптинг на одном объекте работает странно  (Прочитано 300 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Vik_Rabbit

  • Житель
Здравствуйте, я новичок в моделировании и с таким столкнулся впервые, прошу... помогите разобраться в чем проблема
У меня 3 объекта, на двух из них, скульптинг работает хорошо, на одном при применении кисти с маленьким диаметром изменений почти не видно, если увеличиваю размер кисти то объект изменяется в небольшой области
Модификаторов на объекте нет
Для проверки я скопировал объект из другого окна  к объекту на котором скульптинг работает как положено
на скриншоте я дважды провел кистью по объекту сверху вниз

Оффлайн Vik_Rabbit

  • Житель
Нашел решение проблемы, только вот не знаю почему она возникла и когда я допустил ошибку
А помогло вот что
Выбрать объект и нажать CTRL+A в "режиме объекта" применить масштаб

Оффлайн Николай Николаев

  • Житель
  • emerge --keep-going
>> Выбрать объект и нажать CTRL+A в "режиме объекта" применить масштаб
... по-хорошему, перед скульптингом, булевыми операциями, физикой, экспортом желательно сбрасывать масштабные коэффициенты в 1:1:1 и повороты в 0:0:0 ...
... это помогает избежать множества непоняток ...

Оффлайн Vik_Rabbit

  • Житель
>> Выбрать объект и нажать CTRL+A в "режиме объекта" применить масштаб
... по-хорошему, перед скульптингом, булевыми операциями, физикой, экспортом желательно сбрасывать масштабные коэффициенты в 1:1:1 и повороты в 0:0:0 ...
... это помогает избежать множества непоняток ...
Большое спасибо за совет  :) это мне очень сильно поможет.

 


* По форуму

* Последние вложения

axis_z.jpg
Скачано: 24
Автор: tomcat

Скачано: 24
Автор: -andrey-

Скачано: 27
Автор: -andrey-
123123.PNG
Скачано: 23
Автор: Ubhra
Cylinder_1.jpg
Скачано: 33
Автор: tomcat