Blender > Другое

2.93

(1/2) > >>

Striver:
Глядя последний ролик Артёма Слаквы  про версию 2.92 узнал, что 2.93 не будет запускаться на Windows 7. Скачал альфа-версию - да, не запускается.

Вот даже не знаю, как теперь придётся быть: то ли больше не обновляться, то-ли (кошмар какой) ставить десятку, то-ли дома линух в дуалбуте заиметь...

Николай Николаев:
>> про версию 2.92 узнал, что 2.93 не будет запускаться на Windows 7
The new minimum requirement is Windows 8.1. https://devtalk.blender.org/t/15-february-2021/17475

>> то-ли дома линух в дуалбуте заиметь...
... имхо, если только ради blender, то не очень практично ...

Striver:

--- Цитировать ---... имхо, если только ради blender, то не очень практично ...
--- Конец цитаты ---
Ну, вот сейчас я полагаю, что какое-то время перестану обновлять после 2.92.
Не уверен, что когда-нибудь мой куцый мозг сможет переварить эти геометрические ноды (я в нодах материалов-то так по-настоящему и не начал шарить, хотя специально для этого книжку по циклесу переводил).

А дальше, через год-другой, будет видно, возможно, придётся всё-таки на десятку переходить...

Там в "Теме для быстрых вопросов от новичков"  boerse660  спрашивал, какая версия "максимально совместима" с Windows7. Ну вот теперь у него есть точный ответ на этот вопрос...

Юрий Пет:

--- Цитата: Striver от 28 Февраль 2021, 19:50:22 ---Глядя последний ролик Артёма Слаквы  про версию 2.92 узнал, что 2.93 не будет запускаться на Windows 7. Скачал альфа-версию - да, не запускается.

Вот даже не знаю, как теперь придётся быть: то ли больше не обновляться, то-ли (кошмар какой) ставить десятку, то-ли дома линух в дуалбуте заиметь...

--- Конец цитаты ---
десятка в разы лучше семерки и уж тем более линукса, я перешел и ни разу не пожалел

Samovar:

--- Цитировать ---2.93 не будет запускаться на Windows 7...
--- Конец цитаты ---
Ужас :) ... а нахрена эта Блэндурь 28+ нужна? Только ради PBR в окне просмотра и шумодава Cycles в режиме без тайлов? И при этом вьюпорт жрёт ресурсы видюхи нехило, и никак это нельзя отключить :) Ну, это просто нэээвозможно, мля :)  3D-скульпторы, наверное плюются и вовсю юзают Zbrush...
Обратной совместимости с  27х и 24х, один хрен, у 28+ нет... и не будет... у 279 хоть какая-то обратная совместимость была с 249...
Я ж о том и пишу, что начиная с верси 2.80 - это уже не Блендер, а БлэнДурь :)
------------
А ваще, Мир полон идиотами... всем нужно почем-то "новьё", даже если оно глючное и требует от вас бабла на железо... хотя "старьё" ничем не хуже, а порой и лучше в плане совместимости и стабильности работы + справки + дополнений + книг и уроков...

--- Цитировать ---Ну, вот сейчас я полагаю, что какое-то время перестану обновлять после 2.92

--- Конец цитаты ---
Да и нафиг оно не надо, старых версий и дополнений к ним, хватает выше крыши, даже если серьёзно заниматься 3D.

--- Цитировать ---Не уверен, что когда-нибудь мой куцый мозг сможет переварить эти геометрические ноды (я в нодах материалов-то так по-настоящему и не начал шарить, хотя специально для этого книжку по циклесу переводил).
--- Конец цитаты ---
:) Геометрические ноды - банальная математика, мне странно читать, что ты в них не шаришь... это тоже самое программирование...
.....
Единственная проблема - в дебилах (аля школота имени Навального)  и обратной совместимости Блендера ниже 2.80... тут только обмен через автодесковский FBX... а иначе жо...
Блендер версии 280 и выше - это не Блендер, а БлэнДурь :) так её и называйте... а теперь ещё и ОSь менять под эту БлэнДурь? Это слишком :)

Навигация

[0] Главная страница сообщений

[#] Следующая страница

Перейти к полной версии