Автор Тема: Не отображаеися текстура во вьюпорте  (Прочитано 1788 раз)

Оффлайн 4nk3r

  • Житель
Здравствуйте, уважаемые форумчане, недавним зимним вечером под кружку гарячего чая, прослушивая лоу фай музыку разрабатывал текстуру пола для проекта. Когда работа была почти закончена - блендер просто вылетел, после перезахода я обнаружил что ничего не сохранилось, однако самым разочаровывающим было то, что теперь не связывается меш и материал, то есть я налаживаю текстуру на материал плоскости, но она не отображается во вьюпорте, а только в предпросмотре материала. Переустанавливал блендер несколько раз, не помогло.
Файл прикрепляю ниже со ссылкой на гугл диск, ибо он больше чем 700 KB, а на сайте ограничение:
https://drive.google.com/file/d/1x_VPWprL3oJ4Ic5UG8fPAleA-08bpqCn/view?usp=sharing

Оффлайн Николай Николаев

  • Житель
  • emerge --keep-going
Re: Не отображаеися текстура во вьюпорте
« Ответ #1 : 23 Декабрь 2021, 18:28:02 »
>> Файл прикрепляю ниже со ссылкой на гугл диск, ибо он больше чем 700 KB, а на сайте ограничение:
это правильно, так и должно быть
>> Переустанавливал блендер несколько раз, не помогло.
это неправильно, так не должно быть
>> но она не отображается во вьюпорте, а только в предпросмотре материала
а во вьюпорте режим отображения какой стоит? покажи скрин
>> блендер просто вылетел, после перезахода я обнаружил что ничего не сохранилось
это печально, так может быть
посмотри наличие файла .blend1 и .blend2 - если они есть попробуй их загрузить
>> зимним вечером под кружку гарячего чая, прослушивая лоу фай музыку
это нормально, так и должно быть